Global Protect Authentication with Azure AD SSO failing

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Global Protect Authentication with Azure AD SSO failing

L4 Transporter

Hi,

 

I am receiving the below error when trying to sign into Global Protect using Azure AD SSO. This is being set up for the first time. Any ideas what this means or where I can look?

 

2021-11-30 13:19:35.231 +1100 debug: _log_saml_respone(pan_auth_server.c:348): Sent PAN_AUTH_FAILURE SAML response:(authd_id: 6998778942614154583) (SAML err code "2" means SSO failed) (return username 'Test.User@company.com') (auth profile 'Azure-AD-SAML') (reply msg 'SAML single-sign-on failed') (NameID 'Test.User@company.com') (SessionIndex '_a4abc986-aa3c-4717-923c-39a4e7717d00') (Single Logout enabled? 'No')

2 REPLIES 2

L4 Transporter

@Ben-Price , Hi 

 

Have you resolved this issue, I am getting the same issue, In GP logs I am seeing below error,

 

"Username from SAML SSO response is different from the input" 

 

Any thoughts ?

Snow

@Ben-Price 

 

Please check this article

 

Support for multiple username formats was added in 8.1:

https://docs.paloaltonetworks.com/pan-os/8-1/pan-os-new-features/user-id-features/support-for-multip...

 

Regards

MP
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!