Global Protect does not work after updating portal address

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Global Protect does not work after updating portal address

L1 Bithead

we are migrating users to a new portal, hosted on same PA device. after updating the portal address in the agent, the client just spins and says portal is not reachable. then if we try to revert the client back to the original portal it does the same thing. rebooting the device does not resolve the issue and has the same error message for both portals. the only way we can fix this is to uninstall the global client software and then reinstall it (in this case both portals address work). This is not an ideal situation for us as we have many users to migrate over, can someone please help me understand what the issue is and how to resolve this. 

4 REPLIES 4

Cyber Elite
Cyber Elite

@JoeHead,

What version of the agent are you pushing out and how are you updating the portal address? 

The agent version is not changing, its version 6.0.5
We open settings and add a new portal address then in the drop down we select the new portal from the list.

The agent version is not changing, its version 6.0.5
We open settings and add a new portal address then in the drop down we select the new portal from the list.

 

L1 Bithead

can any one help on this? its becoming a major issue within our department.... 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!