GlobalProtect 5.2.x issues
cancel
Showing results for 
Search instead for 
Did you mean: 

GlobalProtect 5.2.x issues

L3 Networker

We have migrated our users from an physical environment with 3250's/8.1.15 GP5.1.X to virtual appliances in Azure 9.1.6/5.2.X

We have had lots of issues which mainly drilled down to MTU issues as Azure has some own behaviour policies on that.

(Max MTU 1400, Blocking ICMP, Dropping out of order fragments).

 

But now we experience random issues with mainly exclusions of applications and/or domains.

For example, youtube has been excluded by using the video exclude option but we also excluded all other youtube traffic, youtube.com and googlevideo.com.

Somehow sometimes still youtube traffic is seen on the firewall, despite these exclusions.

Some collegue's have found workarround by reinstalling/repairing the agent which results to a working situation again.

 

Another example:Outlook

As we had those MTU issues we weren't aware of, we've tried to exclude outlook.exe as workarround.

Sometimes Outlook connects both using the gptunnel and the local network and sometimes the exclusion works... How ?

I don't have a clue.

 

As the problems are inconsistent and can not be forced it is hard to prove to TAC what is wrong.

In my believe 5.2.X has some issues in stability of applying the config.

 

Do people here see similar issues?

0 REPLIES 0
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!