GlobalProtect Connected after Deny on MFA

Reply
Highlighted
L1 Bithead

GlobalProtect Connected after Deny on MFA

Hi all,
I am using global protect with MFA provided by Azure Authentication.
After put user and password, I had received the push on my mobile and the connection is established when I click on deny.

I can see the radius sendind access-reject to firewall, but the connection is performed normally.

 

Anyone has this problem or know how can I fix it?


Accepted Solutions
Highlighted
L1 Bithead

My problem was identified and solved.
Global Protect was using auth-sequence on authentication.


Radius is the first on the list, after then we have a ldap profile, so, radius send access reject but the authentication is performed by active directory as second option.

View solution in original post


All Replies
Highlighted
L1 Bithead

My problem was identified and solved.
Global Protect was using auth-sequence on authentication.


Radius is the first on the list, after then we have a ldap profile, so, radius send access reject but the authentication is performed by active directory as second option.

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!