Globalprotect mobile clients unable to resolve DNS

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Globalprotect mobile clients unable to resolve DNS

L0 Member

Is there a way to restart the Globalprotect module?  PC and Mac users on Globalprotect are unaffected, its only on mobile devices.

This suddenly stopped working this morning.  I even tried manually setting the DNS in the VPN profile to our internal DNS but is still not resolving.  This is happening to all clients starting this morning.


Cyber Elite
Cyber Elite


You can attempt to restart the sslvpn-web-server process with the command debug software restart process sslvpn-web-server and give that a go. Generally speaking though I wouldn't recommend that if your PC and Mac users are working properly, and I'm not sure it would actually fix this particular problem.

If you have an HA pair I would recommend simply failing over the traffic to the passive member and seeing if that resolves the issue. Otherwise I would start planning a time to restart the box.

Havent tried doing the sslvpn-web-server reset, however we performed a failover to the HA pair and the issue is still occurring so I assume we should restart both boxes at some point.

  • 2 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!