GP Update

Reply
Highlighted
L1 Bithead

GP Update

I'll kick it off.

I will be updating the OS on my firewalls to a version that does not support the version of GP most of my users are running. Current version; PANOS 7.1.19, GP 3.1.1. I Plan to download GP 5.1.1 and use the "Install Transparent" option the get most of my users updated then update the FW to 8.1.13. My question is after i update the FW and a user with an older version of GP tries to connect will the client update of just fail to connect?

Highlighted
L6 Presenter

@GFN182,

 

Minimum compatible version of GP app with PANOS 8.1.x is 4.0.

You could try older versions and it may also work  in some cases but new features sets will not be available. But as you said, you have already enabled "allow transparently ", this setting will automatically upgrade the agent whenever a new version is available on the portal.

Hope it helps!

 

Mayur



Mayur
Highlighted
L1 Bithead

thank you for the reply. I have a case open with tac. I'm trying to confirm that the client will at least connect to update. I believe tac's answer is yes but it was a little obtuse.

Highlighted
L1 Bithead

tac has verified that even though the GP client is not supported I can still update.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!