Not able to acess site through vpn global protect

cancel
Showing results for 
Search instead for 
Did you mean: 
Palo Alto Networks Approved
Palo Alto Networks Approved
Community Expert Verified
Community Expert Verified

Not able to acess site through vpn global protect

L3 Networker

Hey team one of my Clients has an issue accessing one site from VPN they are able to access the webserver through LAN but not from Global protect.

As I see the traffic logs are not showing for that particular source and destination also another webserver with the same subnet has access through GP. and getting logs but not getting logs for that particular webserver that are not able to access. the logs play important role in troubleshooting.

Please need some help.

1 ACCEPTED SOLUTION

Accepted Solutions

@MickBall Thank you for the solution 

The issue is resolve the webserver IP is not added at the access route in Global protect.

View solution in original post

2 REPLIES 2

L7 Applicator

For diagnostics i would add a policy with source GP, destination webserver, deny... and log session start.  You will then see if the webserver requests are reaching the firewall. 

 

Can you confirm the security policy that allows traffic to the other webserver.

@MickBall Thank you for the solution 

The issue is resolve the webserver IP is not added at the access route in Global protect.

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!