RADIUS OTP challenge does not work ( GlobalProtect with PAN-OS 10.1.x )

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

RADIUS OTP challenge does not work ( GlobalProtect with PAN-OS 10.1.x )

L1 Bithead

I got the issue that Globalprotect doesn't ask for OTP during gateway authentication, users get the error message:
Gateway XXX: The network connection is unreachable or the gateway is unresponsive. Check the network connection and reconnect "

I tried 9.1x to 10.1.x, here is the results.

9.1.4 works
9.1.6 works
10.0.8 works
10.1.0 not work 
10.1.3 not work (latest one)

Then I submited the case to support team, they said this will be fixed in the next version (10.1.4), but no ETA now. 

If you are using 10.1.x and get the OTP issue in GP client, you'd better downgrade to 10.0.x or 9.1.x, 

Just let others know this, in case anyone get the same issue. I am also hoping to hear better suggestion regarding the issue.


L1 Bithead

Does anyone get the same issue?

We are now still using 10.0.8, I want to know if 10.2.x have fixed this issue.
we had upgraded to 10.1.5-h1 in Apr 2022, still got the OTP auth issue, rollback to 10.0.9, not work, then rollback to 10.0.8, works!

L1 Bithead

Good news!

I tried 10.1.10 today, the RADIUS OTP challenge issue is fixed.

  • 2 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!