Upgrade from 9.0.11 to 9.1.12-h3 GP requirements

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Upgrade from 9.0.11 to 9.1.12-h3 GP requirements

L0 Member

If I upgrade our firewall from 9.0.11 to 9.1.12-h3 will it require clients to upgrade GP client if they are running 5.2.8-23?

1 ACCEPTED SOLUTION

Accepted Solutions

Cyber Elite
Cyber Elite

Hi @akawilson , 

 

If you check minimum compatible GP version required with PANOS 9.1, you will see 5.1 so in your case GP client version upgrade is not required.

 

Reference

 

Hope it helps!

Mayur

View solution in original post

1 REPLY 1

Cyber Elite
Cyber Elite

Hi @akawilson , 

 

If you check minimum compatible GP version required with PANOS 9.1, you will see 5.1 so in your case GP client version upgrade is not required.

 

Reference

 

Hope it helps!

Mayur
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!