What if my global protect client version is 5.2.7 got affected due to vulnerability CVE-2021-3057 ?

cancel
Showing results for 
Search instead for 
Did you mean: 

What if my global protect client version is 5.2.7 got affected due to vulnerability CVE-2021-3057 ?

L1 Bithead

As per client requirement, I checked that client has global protect client version 5.2.7. Now According to CVE-2021-3057 Vulnerability this version got affected. If I will update the current version from 5.2.7 to 5.2.8 then this vulnerability not affected.

But according to PANOS release guidance, global protect version 5.2.8 is under monitor. So in this case What will I suggest the customer?

Should I went for global protect client version upgradation? Or should I wait to get 5.2.8 this version stable?

 

For CVE-2021-3057 vulnerability, Link is provided below

CVE-2021-3057 GlobalProtect App: Buffer Overflow Vulnerability When Connecting to Portal or Gateway ...

0 REPLIES 0
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!