Lacp Issues Peer Not Detected

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Lacp Issues Peer Not Detected

L1 Bithead

Hello Dear Forum.

 

we are running 2 pa-3320 in Ha Actiave/passive mode 

both of which have aggregated ports.

 

recently we've moved our server room to a different room and

have reconfigured some of out network components. 

 

after reconnecting everything in

the correct order,

the passive unit can't reach our 

DC Servers.

 

the ae1 link seems to be down despite the arp 

table of the interface is properly populated. 

 

pinging some devices across these networks 

from the passive unit does work.

however it cant reach some specific resources, 

such as the DC servers (as mentioned before). 

 

on the ae1 link it is shown as if the Ethernet 

interfaces are down(despite not being down1!)

and indicates that

"Peer is not detected" 

 

Pictures Included!! 

 

Many thanks! 

 

4 REPLIES 4

Cyber Elite
Cyber Elite

If you take packet capture (Monitor > Packet Capture) on interface 1, 2, 5 and 7) do you see incoming LACP packets being sent by switch?

What LLDP shows as peer port? Is physical cabling going where it is supposed to go?

Enterprise Architect, Security @ Cloud Carib Ltd
Palo Alto Networks certified from 2011

Hello thank you. 

 

the lldp peers show no switches on the passive unit. 

im trying to figure it out thank you  for now

Hello, 

 

for some reason the aggregation link on the switch 

which it's connected to, didn't work in dynamic link.

 

this makes me wonder, can the palo alto use lacp 

to a switch wihthout having to configure dynamic 

lacp on the switch itself? 

You can just not enable LACP under the config and this will make it a static trunk:

 

https://docs.paloaltonetworks.com/pan-os/10-1/pan-os-networking-admin/configure-interfaces/configure...

 

Other than that this command "show lacp aggregate-ethernet all" will give you a lot of needed info. Check the link below:

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PNgNCAW

 

 

 

Just in case check if the configured transmit rate is the same between the switch and Palo alto (Slow or Fast):

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClWbCAK

 

  • 3476 Views
  • 4 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!