Upgraded pa820 to 10.2.7, no acc info showing

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Upgraded pa820 to 10.2.7, no acc info showing

L2 Linker

Hi all,

  I upgraded our PA820 to 10.2.7, and somehow now the acc tabs don't show any information, in network, threats, blocked, only in globalprotect it shows data, I searched and found some information on the release notes, as well as searched around the web, found some talk about issues with PAN-OS 10.2.7.

 So there's bugs in 10.2.7 mainly in ACC not showing, the monitor tab everything is still there, and most of the functions work like GP and internet connectivity, should I open a support ticket on this or is there something in the works to be released soon, or should I downgrade back to 10.1.11?

thanks in advanced.

1 accepted solution

Accepted Solutions

L0 Member

Please open a ticket.  I've now upgraded all my Palo Altos to 10.2.7 and none of them show anything in ACC anymore.  These are models from the 220 to the 5220 and all of them have the same behavior.

View solution in original post

5 REPLIES 5

L0 Member

Please open a ticket.  I've now upgraded all my Palo Altos to 10.2.7 and none of them show anything in ACC anymore.  These are models from the 220 to the 5220 and all of them have the same behavior.

Cyber Elite
Cyber Elite

Hello @cdcirexx

 

I can see below known issue in 10.2.7 release notes:

 

PAN-234929
The tabs in the ACC, such as Network Activity, Threat Activity, and Blocked Activity, may not display any data when you apply a Time filter for the Last 15 minutes, Last Hour, Last 6 Hours, or Last 12 Hours. With the Last 24 Hours filter, the data displayed may not be accurate. Additionally, reports run against summary logs may not display accurate results.

 

Have you tried to change time filter to more than 24 hours?

 

Kind Regards

Pavel

Help the community: Like helpful comments and mark solutions.

L2 Linker

Thanks for the replies guys, I did open a TAC ticket, the engr said to wait for 10.2.8, and had me run a command "debug software process restart log-receiver", also tried different time settings, from 15mins to 24hrs, didn't started showing any data till I updated to the latest threat and app updates.
Though I noticed the data under bytes in acc are inaccurate, should be showing a lot more gigs, and not just a few mb's under streaming or other categories. Like most of the acc tabs are totally off.

L2 Linker

My firewall was the same in this case.

L3 Networker

Hi All, 

 

I have PA850 and with the same issue with PANOS 10.2.7, the ACC only display for "last 7 days" time frame and no less.

its little annoying, that you are trying to fix something with upgrading the PANOS and something else is breaking. 

at the beginning, my ACC was not showing while using specific IP filtering 10.1.10, I upgraded to 10.2.5 and clientless portal broke.

Now I upgraded to 10.2.7 to fix all of those and return to this ACC issue.

  

 

  • 1 accepted solution
  • 1571 Views
  • 5 replies
  • 1 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!