Panorama issue after upgrading to 10.2.8-h3. Vsys not showing in interfaces and Vsys pages.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Panorama issue after upgrading to 10.2.8-h3. Vsys not showing in interfaces and Vsys pages.

L1 Bithead

Hi i'm experiencing a cosmetic issue after upgrading panorama to 10.2.8-H3.

In Interface page infos related to vsys are not showing up correctly.

Also i cannot see vsys anymore in their own configuration page.

All info are correct if i browse the firewall but as we manage all from panorama this bug is preventing us from modify certain settings.

 

Has this bug fixed? i haven't found anything in PAN Kb

1 accepted solution

Accepted Solutions

L3 Networker

Hello,

What you are mentioning is a known issue (PAN-251013) and this was fixed on 10.2.8-h4.

https://docs.paloaltonetworks.com/pan-os/10-2/pan-os-release-notes/pan-os-10-2-8-known-and-addressed... 

 

Cheers,
Cosmin

View solution in original post

2 REPLIES 2

L3 Networker

Hello,

What you are mentioning is a known issue (PAN-251013) and this was fixed on 10.2.8-h4.

https://docs.paloaltonetworks.com/pan-os/10-2/pan-os-release-notes/pan-os-10-2-8-known-and-addressed... 

 

Cheers,
Cosmin

L1 Bithead

Thank you i can confirm that the issue is fixed in this patch

  • 1 accepted solution
  • 507 Views
  • 2 replies
  • 0 Likes
  • 29 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!