Cisco ACI-Plugin for Panorma: IP Subnet of BridgeDomain not being synced

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cisco ACI-Plugin for Panorma: IP Subnet of BridgeDomain not being synced

L0 Member

Dear Guys

we have a Cisco ACI in place that polcy redirects all traffic to our Palo DC firewall.

For creating policies we rely on the Cisco ACI Plugin to sync endpoint information (IPs, Subnets, etc.) from ACI.

 

The issue: The "bridge domain" element is not synced with the corresponding subnet (10.xxx.171.254/22 => 10.xxx.168.0/22) but with the IP of the anycast gateway 10.xxx.171.254. But, there are many other IPs in that BD. (see printscreen)

 

In the printscreen, there is a column for "IP subnet/range" but this information is not going to be synced.

 

Is this behavour correct or:

1. shouldn't all the endpoints be synced?

2. shouldn't the subnet it self of the bridge domain be synced?

 

Thanks for helping!

0 REPLIES 0
  • 456 Views
  • 0 replies
  • 1 Likes
  • 29 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!