error shown - Panel for undefined not registered

Showing results for 
Show  only  | Search instead for 
Did you mean: 

error shown - Panel for undefined not registered

L4 Transporter

Hi Team,


We are getting below error in panorama



The Pan-os Version is  - 10.1.5


We have followed the below document for the same but still same issue,


Please help me to resolve the issue, 


Accepted Solutions

L0 Member

please use other  version sdwan plugin 

View solution in original post


L0 Member

please use other  version sdwan plugin 

L0 Member

please use another version swan plugin  

did it worked for you


@andrewwww ,


It is working, I have changed the version from 3.0.1 to 2.2.1 and it is working, 


L0 Member

Hello, we are having the same issue.
Running on panorama v10.1.10-h2.
Plugin version 3.0.2 cannot be installed. It seems to "hang" at 99% job, and 0% if you open the task.
Higher versions require 10.2 (even the release notes does not state this)
Installing of version 2.2.4 also did not work. We had to reboot the panorama, and thinks one of the versions is installed.
But if we click on the gui items under SD-WAN we have the same error (panel for undefined...)


L0 Member

on that page we found that the plugin for 10.1.10 is max 2.2.4. After rebooting our panorama (VM) and upgrading from 32 to 64gb of RAM the plugin pages showing the correct information.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!