Panorama commit failed - Configuration is invalid

cancel
Showing results for 
Search instead for 
Did you mean: 

Panorama commit failed - Configuration is invalid

L0 Member

hi guys,

wondering if anybody has experienced this issue before.

 

I imported the firewall config to Panorama and now trying to push it to the firewall. The issue is that when I try to push the template config, it gets failed with Configuration is invalid. It does not give more details to troubleshoot.

 

Thanks,

2 REPLIES 2

L1 Bithead

If same error on your local firewall?

Cyber Elite
Cyber Elite

Please explain the steps you took to import the configuration into the Panorama, as well as steps to try and save or push from the Panorama.   Did you make any changes to to the template BEFORE you pushed it back down to the FW.

The steps are normally.: Import FW Config.  Commit to Panorama.  Export FW Bundle to FW (from within Panorama), then Push to Devices, and push (again) to FW.    After these steps are done, you should have exact config from FW into Panorama, and then back onto the FW.  If you are making changes to the template prior to Export to FW bundle, this could be where your issue is at.

 

Let us know.

Help the community: Like helpful comments and mark solutions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!