Panorama compatibility

cancel
Showing results for 
Search instead for 
Did you mean: 

Panorama compatibility

L1 Bithead

Hi

 Panorama could manage firewalls with versions far from the actual?

Means if I have a Panorama running version 10.0.x, can I manage my firewalls running 8.0.x, 8.1.x, 9.0.x? or how many previous version could manage?

1 ACCEPTED SOLUTION

Accepted Solutions

Cyber Elite
Cyber Elite

Hi @Jamwalriti 

Officially supported is at least the management of currently supported releases. To you can manage firewalls back to 8.1. Probably it will work also with earlier versions, but if you run into a problem then TAC support probably will not help.

View solution in original post

2 REPLIES 2

Cyber Elite
Cyber Elite

Hi @Jamwalriti 

Officially supported is at least the management of currently supported releases. To you can manage firewalls back to 8.1. Probably it will work also with earlier versions, but if you run into a problem then TAC support probably will not help.

View solution in original post

L1 Bithead

Thanks for the reply

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!