VR Configuration for Tunnel not pushing

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

VR Configuration for Tunnel not pushing

L4 Transporter

Hi Team, 

 

When I tried to create a tunnel interface from Panorama to push to the Managed device, But after the push the VR configuration is not reflected in the Managed device the VR showing none. 

 

SubaMuthuram_0-1645769601083.png

 

But when I check in panorama the interface it properly attached with a VR and showing properly, 

 

SubaMuthuram_1-1645769984012.png

 

 

There is no Commit error, We tried to create a new interface and same issue.

 

Please help me resolve this issue.  

Snow
1 accepted solution

Accepted Solutions

L4 Transporter

Hi,

 

I have override the Panorama configurations in the firewall for Zone and Virtual Routers that is the reason whenever I added  a interface into the VR it is showing none in Firewall, I have reverted the overridden Configurations in the firewall and it is working as expected. 

Snow

View solution in original post

2 REPLIES 2

Cyber Elite
Cyber Elite

Thank you for the post @SubaMuthuram

 

is the Template where you configured VR located in the correct Template Stack? Could you check on managed Firewall side in the configuration log under: Monitor > Logs > Configuration whether there has been log from Panorama with "commit-all"?

 

Kind Regards

Pavel

Help the community: Like helpful comments and mark solutions.

L4 Transporter

Hi,

 

I have override the Panorama configurations in the firewall for Zone and Virtual Routers that is the reason whenever I added  a interface into the VR it is showing none in Firewall, I have reverted the overridden Configurations in the firewall and it is working as expected. 

Snow
  • 1 accepted solution
  • 1882 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!