Has anyone been able to provision the new locations in 1.4?

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Has anyone been able to provision the new locations in 1.4?

L0 Member

I've updated the plugin, but I'm only seeing the old (renamed) locations available for use.  Is it only available for customers that didn't already deploy?


L4 Transporter

I was able to deploy new RN on new location. Did you try logout and login or reboot Panorama 

~ Sai Srivastava Tumuluri ~

Yeah, read the release notes and saw the Logout mention - tried that as well as rebooting.  Also tried a different browser even though I wasn't using Firefox.


Opened a support ticket, hopefully this is quick.

@Vijayd  thank you for the update, you can mark your update as a solution so that we can close this discussion 

~ Sai Srivastava Tumuluri ~
  • 3 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!