Who Me Too'd this topic

Who Me Too'd this topic

L4 Transporter

Ubuntu 16.04 LTS support for Minemeld

Hi @lmori,

 

Is there any support for Ubuntu 16.04 or later? Or is Minemeld still only supported on 14.04?

 

Thanks!

 

Regards,

Bo

Who Me Too'd this topic