cancel
Showing results for 
Search instead for 
Did you mean: 

Who rated this post

L1 Bithead

I was able to fix this error message (Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://minemeld-updates.panw.io/ubuntu xenial-minemeld InRelease' doesn't support architecture 'i386') by removing multi-arch support in my instance:

 

sudo dpkg --remove-architecture i386

 

https://askubuntu.com/questions/741410/skipping-acquire-of-configured-file-main-binary-i386-packages...

Who rated this post