cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

MineMeld sweet32/upgrade?

L1 Bithead

Getting sweet32 detected on mindmeld server. Trying and failing to update.

What is update process for Ubuntu 16.04.6 LTS ?

 

login screen:

141 packages can be updated.
91 updates are security updates.

New release '18.04.3 LTS' available.
Run 'do-release-upgrade' to upgrade to it.

 

Result:

ubuntu@em-minemeld:~$ sudo do-release-upgrade
[sudo] password for ubuntu:
Checking for a new Ubuntu release
Please install all available updates for your release before upgrading.

 

Tried:

ubuntu@em-minemeld:~$ sudo apt update && sudo apt upgrade -y
Hit:1 http://minemeld-updates.panw.io/ubuntu xenial-minemeld InRelease
Err:1 http://minemeld-updates.panw.io/ubuntu xenial-minemeld InRelease
The following signatures were invalid: KEYEXPIRED 1563186846 KEYEXPIRED 1563186846 KEYEXPIRED 1563186846 KEYEXPIRED 1563186846
Hit:2 http://us.archive.ubuntu.com/ubuntu xenial InRelease
Get:3 http://us.archive.ubuntu.com/ubuntu xenial-updates InRelease [109 kB]
Get:4 http://security.ubuntu.com/ubuntu xenial-security InRelease [109 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]
Fetched 325 kB in 1s (303 kB/s)
Reading package lists... Done
Building dependency tree
Reading state information... Done
1 package can be upgraded. Run 'apt list --upgradable' to see it.
W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://minemeld-updates.panw.io/ubuntu xenial-minemeld InRelease: The following signatures were invalid: KEYEXPIRED 1563186846 KEYEXPIRED 1563186846 KEYEXPIRED 1563186846 KEYEXPIRED 1563186846
W: Failed to fetch http://minemeld-updates.panw.io/ubuntu/dists/xenial-minemeld/InRelease The following signatures were invalid: KEYEXPIRED 1563186846 KEYEXPIRED 1563186846 KEYEXPIRED 1563186846 KEYEXPIRED 1563186846
W: Some index files failed to download. They have been ignored, or old ones used instead.
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
redis-server : Depends: redis-tools (= 2:3.0.6-1ubuntu0.3) but 2:3.0.6-1ubuntu0.4 is installed
E: Unmet dependencies. Try using -f.

Who Me Too'd this topic