VM auto commit failed because Vsys ID must be between 1 and 0

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

VM auto commit failed because Vsys ID must be between 1 and 0

L3 Networker

Hello all,

We are using VM-100 deployed in vmware.

Currently, I have installed PAN-OS 10.1.0 and an auto-commit failed issue has occurred.

 

Screenshot 2023-02-02 at 1.43.53 PM.png

 

Therefore, I tried to change vsys ID, but there is no related setting.

 

Screenshot 2023-02-02 at 1.45.58 PM.png
Does anyone have experienced this issue and resolved it?

Thanks  

 

1 accepted solution

Accepted Solutions

Cyber Elite
Cyber Elite

Hi @JoHyeonJae ,

 

That definitely looks like a bug, and you should open a TAC case.  Vsys1 is the default, and the ID is 1.

 

Thanks,

 

Tom

Help the community: Like helpful comments and mark solutions.

View solution in original post

1 REPLY 1

Cyber Elite
Cyber Elite

Hi @JoHyeonJae ,

 

That definitely looks like a bug, and you should open a TAC case.  Vsys1 is the default, and the ID is 1.

 

Thanks,

 

Tom

Help the community: Like helpful comments and mark solutions.
  • 1 accepted solution
  • 1531 Views
  • 1 replies
  • 1 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!