GlobalProtect Connection Problems

Reply
L0 Member

GlobalProtect Connection Problems

Hi All

 

I have had to re-install a user client Global Protect Agent 2.3.3-5 as he couldn't  connect, after re-installing he still cant connect and getting a error message off:

 

#“(T10576) 02/01/18 13:55:00:745 Debug( 226): CPanSocket::onConnect - return error code = 10061."

 

he is the only one in the office that is getting this, everyone else can connect fine, have gone back to our customer who provide the vpn but they are struggling to shed light on the issue .

 

Can anyone help me with this please?

 

Kind Regards

 

Paul

L3 Networker

Re: GlobalProtect Connection Problems

Community Team Member

Re: GlobalProtect Connection Problems

I would recommend that you look  at the 

'HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run\GlobalProtect'

registry key. GP checks that key every time the user logs in, and starts GP. 

If the key is missing then that can cause issues.

 

Also, it can depend on how GP was removed/reinstalled.

Stay Secure,
Joe
End of line
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!