Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4392 Views
  • 0 replies
  • 3 Likes

Agent Configuration - Password strength

Hi, I'm struggelin' to set a new password. Have tried all kind of combinations. Allways get "Does not meet the requirements." Please see attached for an example.. I've seen earlier discussions on this. Something does not seem to be working as intended.. Regards Ivar

Cortex xdr with RedHat Quay with Clair

Hello PA community, For all images on customer s OpenShift clusters, they have a policy that all images have to be stored in their RedHat Quay with Clair. Customer has tried to setup a mirror with the "europe-west4-docker.pkg.dev/xdr-eu-2009645628112/agent-docker/cortex-agent" repo but unfortunately the only authentication possible in Quay is wi...

Resolved! Alarm on disconnected agents..

Hi, we're in the process of migrating our endpoint security on servers and PC clients to Cortex XDR. I'm new to Cortex XDR, but have started to walk thru all kinds of documentation/training.. Today's question 🙂 : If I, or someone else, disables the agent on a client (cytool, or whatever else), will the disconnected client show up in Cortex ...

Alerts and incidents

Hello Palo Live Community.Does anyone know what are the criteria that Cortex XDR takes into account to create an incident for a single alert? This is because I have seen that some alerts do not necessarily form an incident, but in other cases, yes. I insist, talking only about a single alert.I attach evidence.

R.Tuyub by L1 Bithead
  • 1256 Views
  • 1 replies
  • 0 Likes

XQL Query Help

I'm trying to write a few XQL queries in Cortex XDR, but I’m quite new to it and running into some difficulties. I’d really appreciate any guidance or examples you can provide for any of the following queries: To detect when the Cortex XDR Agent is uninstalled, To trigger an alert for Tamper Detection, To monitor if a live terminal session is i...

Resolved! XQL Query Help

I am trying to create a rule for the case of creating a new user in the admin role. Where's my mistake? I am grateful for your help.dataset = xdr_data | filter action_evtlog_event_id = 4720 | alter Direct_Role = arrayindex(regextract(action_evtlog_message, "Account Type:.*?(\w.*?)\r\n"),0)| filter Direct_Role contains "Admin" or Direct_Role cont...

Resolved! An endpoint with the Cortex XDR installation intermittently creates a huge file and writes to the hard drive at C:\Windows\System32\PaloNull

Dear Live Community Members, One of my customers noticed that some endpoints with the Cortex XDR installation sometimes creates a huge file that grows in size with time. On several VMs equipped with the Cortex Agent (version 7.7.1, but we also noticed this with older versions in the past) sometimes a file called "PaloNull" is created, which gr...

PalNull.png
PaloNull_1.PNG

Resolved! Cortex XDR Prevent and "Identity Analytics" Module - licensing confusion

Good day, I am running in circles trying to figure out whether or not I have the access to the "Identity Analytics" module. I'm looking to alert on several Kerberos related alerts, and a few of them require this detection module. Is this module included by default in Cortex XDR Prevent, or does it require Cortex XDR Pro, or is it an add-on for C...

Resolved! create BIOC rules via Cortex XDR API

Hi community,I'd like to enquire whether Cortex XDR can create BIOC rules via Cortex XDR API.I could not find any description about creating BIOC rules on the following Cortex-XDR-API-Reference. Cortex XDR API Overview | Cortex XDR (stoplight.io)

  • 2611 Posts
  • 98 Subscriptions
Top Solution Authors
Top Liked Authors