Broker VM, local agent setting status indicator fluctuates between Green to Red

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Broker VM, local agent setting status indicator fluctuates between Green to Red

Hello,

 

Greetings

 

Can anyone confirm why does status indicator of Broker VM's Local agent setting keeps fluctuating. It keeps changing between "Connected to Connection Failed" also showing inaccessible URLS that are already whitelisted. Also the active connection does not exceed 1000 at any point of time.

Configuration to consider:

1. Number of Brokers used is 2 hosted using OVA.

2. FQDN configured for both.

3. Agent proxy settings configure with IP address of both proxy.

4. SSL certificate and private key configured for both Brokers.

5. Using local NTP servers for both Brokers.

6. Both Brokers configured with same proxy server.

7. Broker Version for both is 21.5.4.

1 REPLY 1

L4 Transporter

Hi @S.Jagushte774563, thanks for reaching us using the live community.

 

If the Broker VM logs shows an issue connecting to any of the required URLs, then the problem might be there. In this document are detailed the URLs required, and some other important things that I'm also adding below.

 

  • If you use SSL decryption in your firewalls, you need to add a trusted self-signed certificate authority on the Broker VM to prevent any difficulties with SSL decryption. If adding a CA certificate to the Broker is not possible, ensure that you’ve added the Broker Service FQDNs to the SSL Decryption Exclusion list on your firewalls.

 

  • When configuring more than one network interface, ensure that only one Default Gateway is defined. The rest must be set to 0.0.0.0, which configures them as undefined.

 

Please check this, and le us know how it goes.

JM
  • 234 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!