Legacy Exceptions - Endpoint version compatibility

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Legacy Exceptions - Endpoint version compatibility

L0 Member

Hi, everybody,

 

I plan to accept Legacy Exceptions générated from my profile based policies.

Major part of the endpoints are running [CE] versions, prior to 7.9. All these versions are supported.

 

Does anyone had problems when activating these Legacy Exceptions in regard of ther endpoint versions?

 

Thank's a lot !

 

Cheers.

1 REPLY 1

L4 Transporter

Hello @Olivier-C ,

 

Thanks for reaching out on LiveCommunity!

Migration of exceptions between legacy and exception configuration page only changes the view. In Legacy view, you can create and manage exception by going to individual profiles but in "Exception configuration" this can be achieved from central location. I have not seen any impact of this migration on XDR agent's performance. 

 

Please mark the response as "Accept as Solution" if it answers your query.

 

Regards.

 

  • 294 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!