Even though get-remote-data command executes successfully, the entries returned in the GetRemoteDataResponse object is not being added to the incident

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Even though get-remote-data command executes successfully, the entries returned in the GetRemoteDataResponse object is not being added to the incident

L1 Bithead

When the get-remote-data is being called, I am getting below errors when returning entries to the GetRemoteDataResonse. The command is executes successfully, but I do not get entries in the XSOAR incident which I have passed to the GetRemoteDataResponse. Even the incident is not getting closed though I have returned an entry with "dbotIncidentClose": true . I have attached both the screenshots below.

HarshPanchal_0-1674821669351.png

HarshPanchal_2-1674821769217.png

 

 

1 REPLY 1

L2 Linker

Hi @Harsh-Panchal 

When you say "returning entries to the GetRemoteDataResonse", are you referring to utilizing extend context to set the result into a context key named GetRemoteDataResonse?

  • 751 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!