Issue in health check playbook under system diagnostics and health check content pack

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Issue in health check playbook under system diagnostics and health check content pack

L2 Linker

I have installed system diagnostics and health check content pack from marketplace(using xsoar version 6.12). I have followed the steps given in this article:

The pack has a playbook "Health Check", I am executing that playbook by creating a manual incident. I am getting error in Health Check Container status, large investigation and large inputs and outputs tasks, due to which the playbook is stuck. Attaching the screenshots of same. Can anyone please assist on this.


L5 Sessionator

Hi @Himangi, Looks like some content has been deprecated without a replacement. You'll need raise a support ticket to get the content team to push an update. 


As a temporary fix, could you try downgrading the pack to maybe - 2.0.11 - R5170573 (03/05/2023). This older content should still work. 

Hi @jfernandes1 

I tried downgrading the pack, it is still the same. 
Previously I raised a case with vendor regarding the same issue, they suggested me to reach out to the live community since the pack is created by community.
  • 2 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!