timeout or authorization Issue with Mail Sender (New)

Showing results for 
Show  only  | Search instead for 
Did you mean: 

timeout or authorization Issue with Mail Sender (New)

L2 Linker


When testing send mail new integration on load balancing group in XSOAR getting "timeout while waiting for engine to answer. Wait time:1m0s. Note that command is supported from engine version 6.0 and above But we are running on 6.10 version".
for this i added the below mentioned server setting but issue still persist:
key: engine.test.command.timeoutmail sender (new)

When testing the same send mail new integration in XSOAR getting on single engine in XSOAR getting (535, b'5.7.139 Authentication unsuccessful, the request did not meet the criteria to be authenticated successfully. Contact your administrator.

Can someone help me with this please?


L3 Networker

This seems to be an issue with the credentials for the account. Please ensure the credentials are correct and try again. 

Thanks for this solution but I tried with by creating the new password but still getting the same error.

L3 Networker

This could also potentially be an issue with an MFA requirement on your mail server side. You may need to disable the MFA requirement for this specific user.

  • 3 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!