Cannot add devices, receiving error

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Cannot add devices, receiving error

L1 Bithead

When going to add either Panorama or and individual firewall to Expedition I get the following error after entering my credentials (which have superuser admin rights on the Panorama and local firewalls).


"Remote Exception" with a blank error box.


I did see a similar post refencing this error:


I ran the suggested PHP script to no avail. I'm running version 1.0.84, please see the attached pictures for reference.






1 accepted solution

Accepted Solutions

L7 Applicator

Please upgrade to latest version.

View solution in original post


L7 Applicator

Please upgrade to latest version.



I updated.


I also just noticed that there was also an ACL on the managment interface for the firewalls and Panorama. I added the expedition server to the managment ACLs and I'm now able to connected.

L0 Member



I am having the exact same error with the latest version, is there some other solution to this? Running 1.1.51.




Edit: Nevermind, the solution was on the linked thread, solved after executing on the CLI the following command:


sudo php /var/www/html/bin/updates/updateSQL.php
  • 1 accepted solution
  • 3 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!