Expedition Discussions
cancel
Showing results for 
Search instead for 
Did you mean: 
Expedition Discussions

Forum Posts

Resolved! ML gets stuck at "Pending"

I started by running the command scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal 2018/07/30@23:45:00 to expedition@172.30.200.117:/PALogs/mltest.csv on my PA220. root@Expedition:/PALogs# ls -ltotal 64296-rw-rw-r-- 1 expedit...

Untitled.png
mbowling by L1 Bithead
  • 20777 Views
  • 26 replies
  • 3 Likes

If You Need an OVA...

I created an OVA for my team and put it up here (Note, this isn't the official release now offered by PANW): https://drive.google.com/open?id=1Z9GrCF8I_BZzpbEmEh6G75npo05_4G0c Be sure to go Settings > M. Learning > and change the Expedition ML Addres...

trice by L1 Bithead
  • 32574 Views
  • 44 replies
  • 21 Likes

Resolved! How to Upload configuration files bigger than 2MB

Expedition uses APACHE as a web server and PHP as module for the scripts. By default PHP allow users to upload files with a maximum size of 2M, this can be updated by changing the PHP.ini sudo vi /etc/php/7.0/apache2/php.ini go to line where this var...

alestevez by L7 Applicator
  • 16026 Views
  • 5 replies
  • 11 Likes

Remap interface button does not work

Hello there, I was followng the new user guide with igratigon for a Fortinet config to a Pal olto. In my Expedition which is up-to-date, the remap button does not work - when I click it, the dropdown of templates open, no remap window is shown.. I ca...

remap interface problem.PNG
Edwardo by L2 Linker
  • 1562 Views
  • 1 replies
  • 0 Likes

Resolved! retreive base config using the api

hey i added a new pa820 device to the devices section and have added the credentials for the api then when i click on the "contents" tab "retrive contents" it states that is downloading but this state is not chaning to "downloaded" as in the admi gui...

Capture.PNG
minow by L4 Transporter
  • 2898 Views
  • 5 replies
  • 0 Likes

warning on the nat rulebase

hey i have warnings on some of the nat rules the warning is : "NAT RulseID[4] is using an address [192.168.152.50] that is not defined in my databse action: "adding to the DB" i have an object with this IP on the objects list how do i fix this warnin...

minow by L4 Transporter
  • 1381 Views
  • 1 replies
  • 0 Likes

Expedition Azure or AWS build

Hey Everyone, Looking to get Expedition in Azure specifically. I see details on creating an ovf, but looking for steps for building this in Azure. I know that MS has a converted for OVF also, but am worried about double conversions. Any help is appre...

Jmarx1 by L1 Bithead
  • 1294 Views
  • 0 replies
  • 0 Likes

Resolved! Before you ask for the Documentation

Hi folks! We just released Expedition and we are finishing to edit the documentation, expect to be posted here in the next days, thanks for your patience and feel free to ask us anything you need. Enjoy !

alestevez by L7 Applicator
  • 24192 Views
  • 7 replies
  • 2 Likes

Resolved! Using Panorama shared objects

Hi I'm going to migrate Checkpoint firewall to existing Palo Alto Networks deployment and I'd like to use objects already existing in Panorama. I've connected Panorama and imported Checkpoint config to one project. I'd like to add Checkpoint config a...

Rule Enrichment Pending

Next hurdle - When I am trying to import a set of RE rules, I select what I want, the specific sections I want, etc, and hit Import, and the status at the bottom of the box says "Pending...". What is the status/log file to monitor for that process? /...

Resolved! Problems with Auto Zone Assigments

Hi, ever i try to use "Auto Zone Assigments" i got the message: A default gateway is mandatory in order to correctly calculate the zones. Add a Default Gateway to your virtual router and try it again I put already the default route inside the used vi...

pangott by L2 Linker
  • 2206 Views
  • 2 replies
  • 0 Likes

Resolved! apt-get update shows warning

According to hardening guide one should run two commands: sudo apt-get updatesudo apt-get upgrade The first command throws the following message: W: The repository 'https://conversionupdates.paloaltonetworks.com expedition-updates/ Release' does not ...

Getting Log to Expediton

We have a pair of 3020's, not running HA, managed by Panorama and an M-100 setup in Log Collector Mode only. I'm not having any luck getting my traffic logs to export to the Expedition /home/expedition/logs/ directory. I've setup a Scheduled Log Expo...

Top Solution Authors
Top Liked Authors
Labels