Cannot login to Expedition gui using default admin/paloalto after ovf transfer and ip change

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Cannot login to Expedition gui using default admin/paloalto after ovf transfer and ip change

L1 Bithead

1) I setup expedition on ubuntu (CORRECTION 22.04.5) on workstation 17, but changed the hardware compatibility to esxi 6.7

2) I setup the expedition initscript and got expedition to boot correctly, I can login. from this computer

 

after I export the expedition VM as an ovf and move it to esxi 6.7, this is where the problems begin.

 

I import the OVF to esxi and change the ip address from dhcp to static using netplan

I attempt to access the web gui and login using admin/paloalto but can no longer login.

 

Is this related to mysql permissions issues? I thought so but then I noticed I have those same permission issues on the instance that DOES login as well.

 

 

Lenniusce_0-1676066524973.png

 

8 REPLIES 8

L6 Presenter

@Lenniusce Expedition only supported on ubuntu 20.04.x ,so I will suggest you re-install ubuntu 20.04.x on esxi and re-ran the installation script, please review the installation guide below:

 

https://live.paloaltonetworks.com/t5/expedition-articles/expedition-documentation/ta-p/215619?attach...

 

CORRECTION: 

 

I am on 20.04.5 LTS, not 22

 

I need to stage this on workstation then transfer -> esxi, I am unable to get internet on the esxi vms.

@Lenniusce Few things you can check:

1. Check your have enough disk space on / , sometime. if you have disk space issue , it will give you error

2. Check your /etc/hosts file, make sure there is no IP that you defined for the expedition VM, for ipv4, it should have line like below:

127.0.0.1 localhost

L1 Bithead

Both of those are fine.

 

could this be related to the IP in the settings > m.learning ip address?

No, I don't think so, have you checked if mysql started ?  This question is vmware questions, I will suggest you ask vmware on how to proper move the vm from workstation to esxi. 

Mysql is started but I get this:

 

Lenniusce_0-1676235422671.png

 

L1 Bithead

Does expedition need an internet connection or can it be run offline mode?

@Lenniusce It can be run offline after installation 

  • 1670 Views
  • 8 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!