Erorr when generating XML and Set


ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

L1 Bithead

Erorr when generating XML and Set

I'm running on the lastest verison, and post merge (when exporting) I receive an error when attempting to generate the XML and Set output. A blank error box pops up and says "Aborted" at the top.



L4 Transporter

Can you post the output from the file:


>cat /tmp/error

L4 Transporter

you can also try these steps before attempting to generate the XML file again:


From the export page click top right-hand dropdown menu 


> click Restart All Stores 
> click Start Task Manager


Open a new tab with with the main expedition Dashboard


> Jobs and Task Manager > click Start

> click Merge
> click Generate XML & SET Output

L1 Bithead



The error logs seems to be empty, I also tried your workaround and received the same error.

Tags (1)
L4 Transporter

Can you open a tail on the log file below and try to generate the XML. Then post the output from the log file.



expedition@Expedition:/home/userSpace$ tail -f /home/userSpace/panReadOrders.log

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!