Erorr when generating XML and Set

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Erorr when generating XML and Set

L1 Bithead

I'm running on the lastest verison, and post merge (when exporting) I receive an error when attempting to generate the XML and Set output. A blank error box pops up and says "Aborted" at the top.




L5 Sessionator

Can you post the output from the file:


>cat /tmp/error

you can also try these steps before attempting to generate the XML file again:


From the export page click top right-hand dropdown menu 


> click Restart All Stores 
> click Start Task Manager


Open a new tab with with the main expedition Dashboard


> Jobs and Task Manager > click Start

> click Merge
> click Generate XML & SET Output



The error logs seems to be empty, I also tried your workaround and received the same error.

Can you open a tail on the log file below and try to generate the XML. Then post the output from the log file.



expedition@Expedition:/home/userSpace$ tail -f /home/userSpace/panReadOrders.log

  • 4 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!