Expedition 2.0 Beta - Unable to change default passord

cancel
Showing results for 
Search instead for 
Did you mean: 

Expedition 2.0 Beta - Unable to change default passord

L1 Bithead

I ran the script to install Expedition 2.0 on an Ubuntu 18 VM. The web interface launches and I can authenticate, but I don't see where I can change the default username and password. Can anyone advise?

3 REPLIES 3

L4 Transporter

Hello @RaymondMullin 

 

On the left side you should see the Settings tab>Users and within that you should be able to alter the user settings.

Thanks for the reply. When I click on Settings>Users, nothing happens. I've tried across multiple browsers and can't get any response from clicking on it.

Hello @RaymondMullin 

 

I just updated my expedition 2.0 and noticed the same thing, unfortunately there hasn't been a new release of expedition 2.0 and it is still in the testing phase. Expedition 2.0 will be released in August of this year and the release updates will be sporadic.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!