Expedition Discussions
cancel
Showing results for 
Search instead for 
Did you mean: 
Expedition Discussions

Discussions

Resolved! ML gets stuck at "Pending"

I started by running the command

scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal 2018/07/30@23:45:00 to expedition@172.30.200.117:/PALogs/mltest.csv

on my PA220. 

 

root@Expedition:/PALogs# ls -l
total 64296
-rw-rw-r-- 1 expe

...

Untitled.png
mbowling by L1 Bithead
  • 26184 Views
  • 26 replies
  • 3 Likes

If You Need an OVA...

I created an OVA for my team and put it up here (Note, this isn't the official release now offered by PANW):

https://drive.google.com/open?id=1Z9GrCF8I_BZzpbEmEh6G75npo05_4G0c

 

Be sure to go Settings > M. Learning > and change the Expedition ML Addr

...

trice by L1 Bithead
  • 40289 Views
  • 44 replies
  • 22 Likes

Resolved! How to Upload configuration files bigger than 2MB

Expedition uses APACHE as a web server and PHP as module for the scripts. By default PHP allow users to upload files with a maximum size of 2M, this can be updated by changing the PHP.ini

 

sudo vi /etc/php/7.0/apache2/php.ini go to line where this ...

alestevez by L7 Applicator
  • 18869 Views
  • 5 replies
  • 11 Likes

Can't install Expedition

Im trying to install expedition on an ubuntu server with no luck. It seems it can't find the required dependencies. Any help would be greatly appreciated.

 

Fetched 325 kB in 1s (186 kB/s)
Reading package lists... Done
W: The repository 'https://conver

...

Resolved! ASA FQDN Objects

How does Expedition handle FWDN objects for zone mapping in the security policy from an ASA config migration? In the process of an ASA migration that has FQDN objects but the zones in the securiy policy migrated incorrectly.

Device Log Processing Issues

I am having an issue with M. Learning processing the logs files that I have uploaded for a specific device.

Looking through the forum, I have tried everything that seems to apply, but the logs are still not processing, it just sits there.

Is there a

...

Cisco ASA ACL applied to global

I am migrating a Cisco ASA config that has an ACL that is applied to global (access-group CSM_FW_ACL_ in interface if_global) as opposed to an interface. I believe I understand how this is applied in the ASA but noticed that Expedition did nothing wi

...

aporue by L3 Networker
  • 1862 Views
  • 2 replies
  • 0 Likes

No space left on Expedition

Hello everyone.

I have already deployed an Expedition virtual machine using OVF file. The initial hardware settings were:

 

  • 16 GB of RAM
  • 8 vCPUS
  • 200 GBs of HDD

The main intention of this Expedition is to receive logs from one firewall in the next 30 da

...

Expedition with no space 5.jpg
Expedition with no space 3.jpg
Expedition with no space 4.jpg
Expedition with no space 2.jpg

Description append in multi-edit.

In PAN-C one is able to append to the descriptions of multiple rules. Is there any plan to add that same functionality in Expedition? My client has had several instances where it was requested to add the same comment to multiple rules.

Expedition Read Only Panorama API User?

Hello,

 

I would like to have our InfoSec team use Expedition to audit/report/track changes on our firewalls. What's the best way to set them up so they can use Expedition, but not have any rights to modify or push changes to Panorama or the firewall

...

Resolved! apt-get unable to locate expedition package

ubuntu@ip-10-247-94-69:~$ sudo apt-get update
Hit:1 http://us-east-1.ec2.archive.ubuntu.com/ubuntu xenial InRelease
Hit:2 http://us-east-1.ec2.archive.ubuntu.com/ubuntu xenial-updates InRelease
Get:3 http://us-east-1.ec2.archive.ubuntu.com/ubuntu xenial

...

Zone Names not updating

Hello,

 

I am working on a checkpoint migration and attempting to change the zone names. While they change on the zone tab, they do not correctly update anywhere else and still show up as Zone 1, Zone 2, etc under Interfaces and Security Policies.

tcasw86 by L2 Linker
  • 1652 Views
  • 2 replies
  • 0 Likes

Resolved! Rule Enrichment Error

Anyone have a problem with, when you try to do rule enrichment on a rule(s) that is marked for RE, when you click on "Analyze Data" it says "no rules selected for learning"?

 

rule enrichment.PNG
Top Liked Authors
Labels