Expedition Discussions
cancel
Showing results for 
Search instead for 
Did you mean: 
Expedition Discussions

Discussions

Resolved! ML gets stuck at "Pending"

I started by running the command

scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal 2018/07/30@23:45:00 to expedition@172.30.200.117:/PALogs/mltest.csv

on my PA220. 

 

root@Expedition:/PALogs# ls -l
total 64296
-rw-rw-r-- 1 expe

...

Untitled.png
mbowling by L1 Bithead
  • 25448 Views
  • 26 replies
  • 3 Likes

If You Need an OVA...

I created an OVA for my team and put it up here (Note, this isn't the official release now offered by PANW):

https://drive.google.com/open?id=1Z9GrCF8I_BZzpbEmEh6G75npo05_4G0c

 

Be sure to go Settings > M. Learning > and change the Expedition ML Addr

...

trice by L1 Bithead
  • 39051 Views
  • 44 replies
  • 22 Likes

Resolved! How to Upload configuration files bigger than 2MB

Expedition uses APACHE as a web server and PHP as module for the scripts. By default PHP allow users to upload files with a maximum size of 2M, this can be updated by changing the PHP.ini

 

sudo vi /etc/php/7.0/apache2/php.ini go to line where this ...

alestevez by L7 Applicator
  • 18430 Views
  • 5 replies
  • 11 Likes

Migrating FortiGate 5.x to PA IPSec Tunnels

I have a Expedition Sever version 1.1.35 to migrate a FortiGate configuration to PA. So when I import the backup file, all IPSec Tunnels are grouped in a "Tunnel Media", but all tunnels are named same like the Physical Port Number and the Original na

...

tunnel_interfaces.png

ASA to PANOS Migration

Hi,

 

I am migrating an ASA config over to PANOS using the migration tool. I havent been able to figure out why the static nat rules are not migrating successfully. This is also breaking the ACL conversion as well. I am on expedition tool 1.1.33.

 

thank

...

Expedition Status error

See status error in expedition dashboard and unable to fix it with remediate button.

Error message under Expedition Status:
1 'imcomplete' job that is actually complete. 
Remediation: (Assisted) Set the tasks as completed. 

Click on "Remediate" button __

...

Expedition M.Learning -1

Hi,

the M.Learning Module gives me the Error "-1" if i try to process the csv log files:

 

 

The issue occurs on scheduled exported logs and manual exported logs. According to the guide https://live.paloaltonetworks.com/t5/Expedition-Articles/Machin

...

MLearning.JPG

Expedition Tool Issue

Having issue using Expedition Tool to migrate from Juniper to palo alto.
We uploaded .xml juniper file in the expedition tool but we are not getting expected output.
After uploading .xml file in expedition tool we are getting only services .
we are no

...

Expedition Installation Failing

I'm working on my first Cisco ASA to Palo Alto migration.  We purchased a Palo 850 (i think that's the model) to replace a 5510.  I'd really like to use the Migration tool to do the migration.  I installed Ubuntu Server 16.04 on VMWare Workstation an

...

gw_av8or by L0 Member
  • 1107 Views
  • 1 replies
  • 0 Likes

Expedition Working on Windows WSL1.0

Out of sheer curiosity I wanted to see if I could get Expedition installed on WSL (Windows Subsystem for Linux). Surprisingly, it does, and it works quite well. Please let me know if you run into any issues. 

 

Standard disclaimer: This software is p

...

blwavg by L2 Linker
  • 2735 Views
  • 3 replies
  • 0 Likes

Resolved! Cannot add device PAN-OS 9.0

Hello to all,

 

I am doing a migration of PA-820 on version 9.0 as a device. However, when adding the username and password it gives me a remote exception error.. I can ping the management interface from the firewall to expedition and vice versa. I a

...

image.png
image.png
image.png
Edwardo by L2 Linker
  • 8940 Views
  • 6 replies
  • 0 Likes
Top Solution Authors
Top Liked Authors
Labels