How to change Juniper SRX 18.4 to supported version for Expedition Migration?

cancel
Showing results for 
Search instead for 
Did you mean: 

How to change Juniper SRX 18.4 to supported version for Expedition Migration?

L0 Member

Hello,

 

I know that Expedition is supporting Juniper SRX 12.4 and 12.3.

I have Juniper SRX with version 18.4, and I tried to import its XML file into Expedition but failed and error occurred.

 

Where I can see the error logs?

 

What I need to modify in 18.4 XML file to be the same as for 12.4 or 12.3? 

 

2 REPLIES 2

L4 Transporter

Hello @MSaeed_D14 

 

You should see the error logs within /home/UserSpace/panReadOrders.log or within /tmp/error

Thank you Azuniga, I will check the logs.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!