Expedition API - 404 Not Found

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Expedition API - 404 Not Found

L0 Member

I'm trying to use the Expedition API to modify security policies but I am unable to get any response from the server.

I have tried browsing the API documentation with the following address but "404 Not Found" is returned.




I have tried this on two different instances of Expedition (v1.2.35 and v1.2.26). Do I need to be running Expedition version 2? I assume not since the URL in the link above specifically references v1. Is there something I need to do to use the API that I am missing from this link?




L6 Presenter

@bbb1381 The api is only available on Expedition 2, and Expedition 2 is not yet released, please stay tuned. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!