Expedition Discussions
cancel
Showing results for 
Search instead for 
Did you mean: 
Expedition Discussions

Discussions

Resolved! ML gets stuck at "Pending"

I started by running the command

scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal 2018/07/30@23:45:00 to expedition@172.30.200.117:/PALogs/mltest.csv

on my PA220. 

 

root@Expedition:/PALogs# ls -l
total 64296
-rw-rw-r-- 1 expe

...

Untitled.png
mbowling by L1 Bithead
  • 25461 Views
  • 26 replies
  • 3 Likes

If You Need an OVA...

I created an OVA for my team and put it up here (Note, this isn't the official release now offered by PANW):

https://drive.google.com/open?id=1Z9GrCF8I_BZzpbEmEh6G75npo05_4G0c

 

Be sure to go Settings > M. Learning > and change the Expedition ML Addr

...

trice by L1 Bithead
  • 39079 Views
  • 44 replies
  • 22 Likes

Resolved! How to Upload configuration files bigger than 2MB

Expedition uses APACHE as a web server and PHP as module for the scripts. By default PHP allow users to upload files with a maximum size of 2M, this can be updated by changing the PHP.ini

 

sudo vi /etc/php/7.0/apache2/php.ini go to line where this ...

alestevez by L7 Applicator
  • 18443 Views
  • 5 replies
  • 11 Likes

Check Point R80.30 In-line layers conversion

Hi,

 

I'm stumbeling upon an issue while importing a CP R80.30 configuration, exported with the github script. When I import the config in expedition (1.1.70), it only seems to import the parent rules for the in-line layers and not its members:

as y

...

CP Layers.png
Migration tool results.png
AVDH by L3 Networker
  • 1908 Views
  • 3 replies
  • 0 Likes

Resolved! Unable to create Log Connector

Expedition 1.1.69.3

 

I have created a new project and I'm unable to create a Log Connector. After Selecting my Device, I click the dropdown for Source and it's blank. Selecting the dropdown for Virtual System is also blank.

 

 

Alternately if I cre

...

2020-06-12 08_49_41-Expedition Project.png
2020-06-12 08_50_57-Expedition Project.png
markmill by L2 Linker
  • 2060 Views
  • 3 replies
  • 0 Likes

LACP Disabled

Has anyone comes across an issue where LACP is disabled on aggregate interfaces after configuration merge?

LACP was enabled on Palo Alto base config and after config was merged with Check Point config LACP was off.

jb2020 by L0 Member
  • 935 Views
  • 1 replies
  • 0 Likes

Expedition support for PanOS9.1.1

Dears,

 

We've needed to upgrade our Panorama & firewalls for bug fixing reasons to PanOs9.1.1.

Since the Panorama upgrade our migrations using Expedition are having issues:

PanOS9.1.1 with Expedition:

  • Expedition pre 1.1.56: after a merge and config
...

Migration Tool - Error generating the api key

Hi Guys, I tried to add Panorama or Physcial PAN in the migraiotn tool for log connector but keep getting error "Error generating the api key". I dobule confirm the IP and login crediential are correct when I fill in but not sure what else I would ch

...

EricWen by L0 Member
  • 946 Views
  • 1 replies
  • 0 Likes

Resolved! Need Help with Expedition

We are having difficulties logging into the web portal of Expedition – after entering credential and password, the browser just sits there showing “suthenticating … please wait” when I use Firefox. I could not even use Chrome or any other browsers to

...

sd44 by L1 Bithead
  • 2252 Views
  • 5 replies
  • 0 Likes

Cisco FTD 6.2.x to PAN Migration

When trying to import a file from a Cisco ASA 5525-X running FTD 6.2.0.2 we only get the vpn tunnel and nat rules.  The security rulebase does not show up in the import.

 

Is there a work around to get the whole rulebase imported?

 

Top Solution Authors
Top Liked Authors
Labels