expedition installer fails, browsing to ip address gives me default ubuntu apache

Showing results for 
Show  only  | Search instead for 
Did you mean: 

expedition installer fails, browsing to ip address gives me default ubuntu apache

L2 Linker


for an on the go migration I was installing expedition on a vmware player setup on my pc. 

I followed the pdf guide, and when that failed even followed the video step by step. 


however I can't get expedition to work. 
I installed a ubuntu 16.04 server. 

I can access internet and even download the expedtion file with wget. 

I run the installer and all seems to go well. 


execpt: somewheren in te middle it claims not to be able to find expedtion beta. 

at the end I get a failed to start (see image)

can't start.PNG


when I browse to my vm machine I load teh default ubuntu apache page..

I'm not at all a unix expert and haven't done much unix setups recently. so I'm kind of at a loss what's failing, and why. .


Is the expedition repository currently available?


I get the same error with packages unavailable

root@expedition:/etc/apt/sources.list.d# apt-get install expedition-beta
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package expedition-beta


I have checked the contents of /etc/apt/sources.list.d/ex-repo.list and it contains the correct entry.

I have run apt-get update

I can resolve conversionupdates.paloaltonetworks.com

I am not running a proxy


I am running the 32bit version of Ubuntu 16:04 I tried the AMD 64 bit version but it would not install, I am running esxi on Intel hardware.


Any ideas?



The repository is available (just tested).


In case you would get a prior message stating issues in the temporary folder for "apt", something like

Could not open file /var/lib/apt/lists/partial/...

Feel confident to delete the content inside the folder via a 

sudo rm /var/lib/apt/lists/partial/*

 And try to get the updated list of packages again

sudo apt-get update
sudo apt-get install expedition-beta

Remember it is a good practise to afterwards remove unused installer packages

sudo apt-get autoremove


I'm still facing similar problems to those listed.

When I run sudo apt-get update, I get a message saying ''The repository 'https://conversionupdates.paloaltonetworks.com expedition-updates/ Release' does not have a release file''


I'm running Ubuntu 16.04.6 in VirtualBox.

Please ignore this error message and continue to issue $sudo apt-get install expedition-beta

I tried that. It still says ‘Unable to locate package expedition-beta’

Hello @MartinE 


Can you please verify from your ubuntu VM can access to https://conversionupdates.paloaltonetworks.com/expedition-updates/expedition_1.1.75.all.deb , make sure it's not blocked by firewalls .




The VM can reach that site without any issues.

I decided to follow the advise in an earlier comment - did a clean install using the AMD64 ISO image.

I now have it running without issues.

  • 37 replies
  • 77 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!