Expedition not producing SET commands

cancel
Showing results for 
Search instead for 
Did you mean: 

Expedition not producing SET commands

L2 Linker

Upgraded Expedition and now the ' Export / Generate XML and Set Output ' produces a blank (zero byte) MT-project-set.txt file.

 

Did I miss something in the release notes that this feature is no longer supported ?

I require it for some of my post processing steps.

 

2 REPLIES 2

L1 Bithead

Still works for me on v1.1.113.

L1 Bithead

Hi,

Once you have completed your edit of source code in expedition before you export, you should be remember a couple of things to get the proper exported files  both XML & set format files)

 

1. You should properly expand baseline and migrated config. It would be best if you correctly moved both Network & vsys1 of migrated config into baseline configuration. pls find the attached referral diagram

2. Next, you click Merge in the same window ( we can take a snapshot before merging. It's optional)

3. Before export config, you can re-check the migrated config now moved to the baseline configuration.expedition-screenshot.PNG

4. Generate XML& SET output in the same window & you can find set-format config only zip file.

 

Best Regards,

Suresh

 

Best Regards,
Suresh
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!