If You Need an OVA...

cancel
Showing results for 
Search instead for 
Did you mean: 

If You Need an OVA...

L1 Bithead

I created an OVA for my team and put it up here (Note, this isn't the official release now offered by PANW):

https://drive.google.com/open?id=1Z9GrCF8I_BZzpbEmEh6G75npo05_4G0c

 

Be sure to go Settings > M. Learning > and change the Expedition ML Address address to your VM's IP.

Then return to the Dashboad and Start the Agent.

 

[UPDATE 6.4.2019]

Updated the OS and Expedition to 1.1.23. 

There were a few new setting available with the upgrade, so a new directory /data was created and chowned to www-data.

There were resource alerts, so updated the /home/userSpace/environmentParameters.php file, so updated TotalCPUs to 2 and SparkRAM to 1592m. Moved image to S3. Note, image size has grown from allocated disk usage. I'll work on squeezing it down for the next release.

 

[UPDATE 2.22.2019]

I created a new OVA that is now at 1.1.6. All Ubuntu updates have been applied as well.

Permissions for the /datastore and /PALogs should work for all cases now.

VM Image was set to Version 10, so should work for VMware 5.5.

Made a change to /etc/default/grub and /etc/network/interfaces to always use eth0 instead of ensXXX.

Updated /home/expedition/update-expedition.sh to make upgrades easier.

SHA256 dad89cc3e2c031e70f548dab3bc96b84e0b2216593608dc09151159115463c65

 

[UPDATE 10.16.2018]

Updated Expedition to 1.0.106 and added all OS updates as well. 

 

[UPDATE 9.18.2018]

It's been upgraded to 1.0.104, but you'll likely need to update it once installed. So just:

sudo apt-get update

sudo apt-get install expedition-beta

 

...or just use the update-expedition.sh script I created in the home directory.

 

I also fixed a couple of other issues:

Fixed the /PALogs directory permissions and updated the Parquet Path in the Machine Learning section. This fixes the "Parquet Path" error on the Dashboard.

Changed the "mysqli.reconnect" value in /etc/php/7.0/cli/php.ini to "On" to fix the mysqli.reconnect error on the Dashboard.

 

 

44 REPLIES 44

Dear Sir,

Please find my VM Workstation screenshort below. I was used some other OVA files, but it's not given me the full PA features.

I have used your expedition verison, but it's completely diferent.  Can you suggest further.

 

paloalto_expeditionVM-logs.JPG

Most of the functionalities of Expedition are accessible via HTTPS.

 

From your current CLI view, you could check the IP that Expedition got via "ifconfig -a"

and later, access it via https://<IP>

Dear Sir,

 

Thanks for your reply.

 

I have followed your steps and I got the Expedition login page. I have tried to login with expedition" and the password "paloalto".

but seems to be it's not working.

 

COuld you please help me.

 

Expedition login error.JPG

For the web UI, the combination is admin\paloalto

L1 Bithead
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!