ML gets stuck at "Pending"

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ML gets stuck at "Pending"

L1 Bithead

I started by running the command

scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal 2018/07/30@23:45:00 to expedition@172.30.200.117:/PALogs/mltest.csv

on my PA220. 

 

root@Expedition:/PALogs# ls -l
total 64296
-rw-rw-r-- 1 expedition expedition 65830760 Aug 1 17:35 mltest.csv
drwxr-xr-x 2 www-data www-data 4096 Aug 1 17:45 sparkLocalDir
drwxr-xr-x 2 www-data www-data 4096 Aug 1 17:37 spark-warehouse
root@Expedition:/PALogs#

 

What am I missing here?

 

 

Untitled.png

26 REPLIES 26

This worked for me too!

All files being processed within a minute now.

@dgildelaig 

 

 

Hello @dgildelaig,

 

i have the same issue with my Expedition. I did everything according the official guide and for some reason the ML is stucked on Pending. Could you please help me out, it really urgent.

 

Expedition.png

You are within a Panorama device. To be able to process the files, you need to specify it from the FW devices.

 

Notice that you can set up the auto-process so you do not need to get into the devices in the future for processing CSV log files

I've setup LOG export on each FW separately.  I'm receiving the LOGs from the FW - that's not a problem. My problem with data processing.  The option "process" is not available. I've tried everything, even check the auto-process option , without any luck.

 

Any Idea?

The process button is not available because you are trying to click the button within a Panorama device.

You can only click that button if you ara within a FW device in Expedition

what is your suggestion ... to add each FW separately ?

Under the Panorama Devices tab in the Panorama, you can click on "Retrieve connected devices".

 

This will create all the devices separately for you. Within them, you will see that they inherit the settings for ML from their Panorama, so you only need to check the auto-process checkbox.

I did it ... i can see 32CSV pending to be processed ... Auto-process CSV log files is checked ... nothing happened

Please, contact us to fwmigrate@paloaltonetworks.com to coordinate a session in which we will show you the steps to execute, mainly:

- process the logs from the NGFW and not from the Panorama device.

Can you post the solution here? I have the same issue

Thank you!!

  • 36984 Views
  • 26 replies
  • 3 Likes
  • 76 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!