3.0.8 released after 3.1

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

3.0.8 released after 3.1

L2 Linker

I noticed version 3.0.8 of the software was released a week after version 3.1. Does that mean that the issues resolved in 3.0.8 still exist in 3.1? I'm running 3.0.6 and I'm not sure which version to upgrade to.

1 ACCEPTED SOLUTION

Accepted Solutions

L5 Sessionator

Best practice would be to go to 3.0.8 unless you need some of the new features offered in 3.1.0.  You can view the release notes to make this determination.  While 3.1 contains most of the fixes included in 3.0.8, there are a few late adds that are not included and will appear in 3.1.1 due out at the end of April.

View solution in original post

1 REPLY 1

L5 Sessionator

Best practice would be to go to 3.0.8 unless you need some of the new features offered in 3.1.0.  You can view the release notes to make this determination.  While 3.1 contains most of the fixes included in 3.0.8, there are a few late adds that are not included and will appear in 3.1.1 due out at the end of April.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!