9.0.3 -h3 - Possible bug?

Reply
Highlighted
L2 Linker

9.0.3 -h3 - Possible bug?

Hi, 

 

anyone had issues after updating to this version? 

 

We had strange behaviour accessing some websites stating that 'File Transfer Blocked' there was nothing showing in the logs. 

 

We rolled back to 9.0.3 and problem went away. Possible bug ?

 

D.

Tags (2)
Highlighted
L3 Networker

Re: 9.0.3 -h3 - Possible bug?

Did you get any PCAPs when the issue was happening? 

Highlighted
Cyber Elite

Re: 9.0.3 -h3 - Possible bug?

@DarBis,

I haven't seen anything through automated validation tests, but they haven't been running for long and I don't have anything handling "normal" traffic patterns yet. Did you by chance happen to grab a Tech Support file prior to downgrading that you could share with TAC? 

 

I plan on putting this on a few lab instances yet today that handle more normal traffic loads than my validation boxes; I'll keep an eye out and see if they see the same behavior. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!