Active Directory Users & Computers Latency with GlobalProtect

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L0 Member

Active Directory Users & Computers Latency with GlobalProtect

Hello All

anyone still experiencing high latency with ADUC, i tried several version of globalprotect, including the recent one 5.2.3-22, it takes me 5 to 10 min to search/display in AD users and computers. this issue keeps happening and did not see any concrete resolution from Palo Alto.

the only version from what i tried which does not have this issue is 5.0.8.

i saw several threads talking about changing registry value, or executing commands with powershell. for a regular users without knowledge or high privileges on their business PCs to do so,  what is the solution ???

should i stick to version 5.0.8 and forget the new versions released by Palo Alto. 

i will appreciate any help/comments to find a solution to this chronic ongoing issue.

thank you


Accepted Solutions
Highlighted
L0 Member

The issues has been fixed in version 5.1.6. I have tested and it's working great. Thanks

here the bug id

GPC-11466
Fixed an issue on Windows 10 endpoints where the Active Directory Users and Computers (ADUC) application experienced high latency when users established a GlobalProtect connection.

View solution in original post


All Replies
Highlighted
Cyber Elite

Hello there.

 

Generally, the GP client is generally used for connecting remotely from device to corporate network.

I am not aware, once a client to site VPN is established, that the GP client itself causes slowness in the network.

 

Other reasons for this could be, Content profiles, Zone Protection, DoS protection profiles, etc.

 

What info can you share with the group?

Help the community: Like helpful comments and mark solutions
Highlighted
L0 Member

The issues has been fixed in version 5.1.6. I have tested and it's working great. Thanks

here the bug id

GPC-11466
Fixed an issue on Windows 10 endpoints where the Active Directory Users and Computers (ADUC) application experienced high latency when users established a GlobalProtect connection.

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!