Agent User ID problem

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Agent User ID problem

L2 Linker

Hi everyone

I have a problem whith user ID agnet on Windows 2012 Server.

I have a error

Error - Failed to add mapping (x.x.x.x) - () - in x.x.x.x mains adress IP.

Appears many times.


Do you have any idea what is the reason this error ??







Cyber Elite
Cyber Elite


Is it working for any mappings? I have had issues with groups in the past where there was a user that was no longer in AD but their sid was in the group. The PAN doesnt know what to do so it doesnt update the group beyond what it already has. I would go through the steps of setting up User-ID from scratch to make sure you didnt miss anything. If its still not working, open a support case.



L2 Linker



I have the same error in my agent but everything works fine.

Only the error continue in the log.

[Error 633]: Failed to add mapping (vpnip:) - (htm-group\soXXX)

Do you know why this error happen ?


Thank you in advance.




  • 2 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!