Alert: high : mdb: Exited 4 times, waiting x seconds to retry

Reply
Highlighted
L4 Transporter

Alert: high : mdb: Exited 4 times, waiting x seconds to retry

Has anyone encountered the following alert message from your Panorama? Or do you know what it means? We have tried to restart the management plain through ssh but now since the restart we can not connect through the web interface. We have logged a ticket to support but was checking here to see if anyone has experienced this alert? Our panorama is currently at 6.0.1

SYSTEM ALERT : high : mdb: Exited 4 times, waiting 120 seconds to retry

SYSTEM ALERT : high : mdb: Exited 4 times, waiting 150 seconds to retry

SYSTEM ALERT : high : mdb: Exited 4 times, waiting 180 seconds to retry

etc, etc, etc

Thanks in advance.

Tags (1)

Accepted Solutions
Highlighted
L2 Linker

Hello,

This is a known bug ID 62321 and fixed in 6.0.2 build.

For workaround, TAC will need to delete some corrupted mongodb journal files manually from root. Please continue to work with support to purge few files from root to gain access.

Hope this helps

View solution in original post


All Replies
Highlighted
L2 Linker

Hello,

This is a known bug ID 62321 and fixed in 6.0.2 build.

For workaround, TAC will need to delete some corrupted mongodb journal files manually from root. Please continue to work with support to purge few files from root to gain access.

Hope this helps

View solution in original post

Highlighted
L4 Transporter

Thanks, have just rebooted the box. Will likely look at upgrading sooner than later

Highlighted
L2 Linker

Hello Lewis,

Thanks for the update.

Rebooting the device might not fix the issue.

Temporary fix is to remove corrupted files from root and permanent fix is to upgrade to 6.0.2 or later version.

Note: Please mark answers as "correct answer" or "helpful answer" if it helped in anyway.

Thanks

Highlighted
L4 Transporter

We ended up rebooting as everything seemed to lockup...this may have been a mistake as it took a number of hours before it became usable again. Long story short we have upgraded to 6.1.1 and are now functional. Thanks for your assistance.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!